ImpressPages 4.10.0

Recently, a serious security issue has been found in PhpMailer library we are using. To address this, we immediately update PhpMailer to the most recent stable version. 

To our knowledge, ImpressPages doesn't expose that bug, so you probably are protected by ImpressPages even if you don't update. But you never know - it is better to update. 




comments powered by Disqus