Requirements


To install ImpressPages on your server, you will need:

  • Apache server 
  • Apache "mod_rewrite" extension
  • PHP 5.5 or newer
  • PHP GD library
  • PHP mbstring library
  • PHP curl library
  • PHP xml library (if you use PHP 7)
  • PHP PDO library
  • MySQL 5 and higher 
  • 30+ MB free disk space
  • ini_set function enabled

Visit ImpressPages Docs for more information.